L'annuaire des forums Forumactif
votre référence en terme de référencement et de développement de forums.
 




 [Macema] Pour que CS est un belle PA !

Crin Céleste
Messages : 43
Le lien du forum où le code sera installé : CrinièreSauvage
Lien de la publicité sur l'annuaire : C'est par !
Support de mise en page : Page HTML pour ma PA.
Résultat en : HTML - BBcode
Type de mise en page : Classique* - Colorée* - Personnalisée
----------------------------------------------------
Plan : Alors voila plusieurs croquis de ce que je voudrais que ça rendre :
Spoiler:
 
Spoiler:
 
Spoiler:
 
Spoiler:
 
Description plus détaillée : Les 4 cadres sur le côté seraient des liens qui ouvriraient des parties (grand cadre à droite) qui lui même contiendrait du texte ou des images. Sinon je pense que tout est expliquer sur le schéma, mais si vous avez des questions je suis là !
Les couleurs :
Spoiler:
 
Texte : Pas de texte particulier, je le ferais moi même si l'on m'indique où est ce que je dois le placer
Image(s) : Il y en a seulement dans "Staff" et je le placerais moi même si on m'indique où je devrais les mettre.
D'autres commentaires : Ce n'est pas urgent, du moment que je peux obtenir ma page / les codes et qu'on m'explique comment l'appliquer sur mon forum, c'est ok.
Macemaavatar
Messages : 137
Bonsoir

J'ai du temps pour prendre votre demande en charge.
A quelles parties du tableau correspondraient les couleurs ?

Cordialement.
Crin Céleste
Messages : 43
Merci beaucoup de répondre rapidement à ma commande.

Alors je n'ai pas trop d'exigence, j'aimerais juste que les "boutons" (Histoire, Annonce, Staff et Partenaire) ressortent, donc une couleur plutôt foncée.

Le fond de texte tout simple, blanc. Et après, comme bon te semble, je n'ai pas d'idée précise des couleurs.

Crin Céleste
Messages : 43
Huuum, je n'ai pas de nouvelle. Est ce que Macema s'occupe de ma commande ou bien je dois attendre un autre codeur ?
Macemaavatar
Messages : 137
Oui je m'en occupe ^^

Merci de me laisser un peu de temps tout de même pour la réaliser au mieux.

Cordialement.
Crin Céleste
Messages : 43
Je demandais juste une confirmation, je me doute que tout ne peux pas venir d'un coup.

Merci Very Happy
Macemaavatar
Messages : 137
Est-ce que ceci vous irez ?

Code à mettre dans Généralités.



Code à mettre dans votre CSS.



Y a t-il certains points que vous désirez reprendre pour affiner votre tableau ?

Cordialement.
Crin Céleste
Messages : 43
Alors, tout d'abord merci de m'avoir proposé quelque chose.

Ensuite, je ne sais pas si vous l'avez testé et si il marche mais sur mon forum, les onglets sont en haut et prennent toute la largeur de la PA. Et puis quand je clique pour changer d'onglet, ça ne marche pas.

Voilà ce que ça ma donne :
Spoiler:
 
Macemaavatar
Messages : 137
Je l'ai en effet testé, et voici ce que j'obtiens :

Vous pouvez également le voir ici

Avez-vous un autre système d'onglets qui apparaitrait ailleurs sur votre forum ? Sinon merci de me fournir votre css, que je vois ce qui ne va pas.
Crin Céleste
Messages : 43
Huuum, ça vient de mon CSS ou de mon JAVASCRIPT. Je vais vérifier.

EDIT : Alors j'ai vérifié partout, j'ai effacé votre CSS et je l'ai re-collé, de même pour le Javascript mais ça ne change pas :/
Macemaavatar
Messages : 137
Ce qui est étonnant c'est que les cellules de tableaux qui séparent les onglets d'un coté, les descriptifs associés de l'autre n'apparaissent pas sur votre forum, alors qu'elles sont bien présentes dans le code que je vous ai fourni.

Avez-vous bien mis le code entier de ce que je vous ai fourni dans la partie contenu de Généralités, cela comprend le titre, le script, plus le code HTML ?

Car en allant sur votre forum, Je m'aperçois qu'il est modifié.

1. Le script n'apparait plus, donc il est normal que les onglets ne marchent pas
2. Le titre que je vous ai mis se retrouve dans le titre de Généralités et non dans le contenu.
3. Le tableau que je vous ai mis dans le code n'apparait pas, mais est changé par des div. Donc il est normal que vos onglets apparaissent au dessus de leurs descriptifs.



Donc je récapitule, le premier code vous devez le mettre intégralement dans le contenu de Généralités, le second dans la CSS ^^

Cordialement
Crin Céleste
Messages : 43
Il n'y a pas de contenu de généralité. Je sais qu'il y a la partie "Module" ou ce trouve le HTML et le Javascript.

Bon, je vais le refaire, en effaçant tout et en le re-collant.
Macemaavatar
Messages : 137


Il faut le mettre a cet endroit ^^
Crin Céleste
Messages : 43
Ah, je l'avais mis où était mon ancien tableau qui était en Javascript + CSS + Généralité, c'est pour cela que ça ne marchait pas Wink

Par contre, les quand on clique sur un onglet, ça ne change toujours pas. (j'ai bien coller votre code et pas copier/coller de mon panneau d'administration directement, on ne sait jamais)
Macemaavatar
Messages : 137
Avez-vous supprimé le code script que vous aviez dans la partie PA > Modules > Javascript ?

Cela peut bloquer le tout.
Crin Céleste
Messages : 43
Oui je l'ai fais ... C'est bizarre quand même que ça marche sur votre Test et pas sur mon forum.
Macemaavatar
Messages : 137
Qu'avez-vous actuellement dans la gestion de votre Javascript ?
Crin Céleste
Messages : 43
Dans mon Javascript j'ai un page, c'est mon sélecteur de couleurs. Et en HTML j'ai une page de présentation, c'est tout.

Je peux vous passer mes codes aussi.
Macemaavatar
Messages : 137
Normalement le sélecteur de couleur n'influe pas. Je me renseigne pour le moment.

Cordialement.
Crin Céleste
Messages : 43
Si ça peut vous aider, j'avais moi même fait un tableau avant (PA Onglet) et ça marchait, mais c'était en Javascript / CSS et ensuite sur les Généralités de la PA.
Macemaavatar
Messages : 137
Avez-vous un forum test, sans templates modifiés ou ajout javascript où le tester pour voir si cela fonctionne ? Si oui, cela voudra dire que le problème vient efectivement d'un ajout de votre forum (template / javascript, widget perso peut-être).

Une codeuse pro vient de vérifier mes codes, et n'a pas vu non plus de problèmes... Donc cela doit venir de votre forum.
Crin Céleste
Messages : 43
D'accord, merci d'avoir fait tout votre possible pour ma PA.
Je vais passer mon forum au peigne fin !

Je pense cette commande fini. (j'ai eu un bon Code, maintenant à moi de faire le boulot)
Macemaavatar
Messages : 137
Bon courage. Au cas où vérifiez surtout si le problème ne viendrait pas de vos templates modifiés. Pour cela, copier coller vos template sur des pages de traitement de textes pour les sauvegarder, et remettez les par défaut pour voir si cela refonctionne. Si oui, cela vient surement de la modification de vos templates.

Bonne soirée.
'ChristaV.I.P.avatar
Messages : 586
(Oui bon pro, ça ne veut pas dire infaillible hein, j'éclaterais de rire devant tout codeur me disant qu'il est professionnel et donc compétent XD)

J'archive le sujet s'il est terminé, si ton problème persiste Crin essaie d'ouvrir un nouveau sujet ou de voir dans la section d'aides et conseils Wink
Contenu sponsorisé

,
 Sujets similaires
-
» [Macema] Pour que CS est un belle PA !
» La plus belle personne de ma vie *o*
» Comment créer belle signature
» code pour inséré les anime (Fond transparent)
» Plugins Firefox pour sécuriser votre navigateur.

Répondre au sujet


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum

Modérer

Trames

  • Nos services
  • Prés. obligatoire
  • Référencé
  • Réf. (comp)
  • Prérelance
  • 1ère relance
  • 2ème relance
  • Recherche (relance)
  • Recherche (corbeille)
  • Formulaire manquant
  • Formulaire incomplet
  • 1
  • 2
  • 3
  • 4
  • 5
  • Evaluation